Production Elevated Card Present Authorization Errors
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Jun 15, 2022 - 14:30 PDT
Monitoring
We have confirmed that WePay Card Present transactions were not impacted at this time. We will continue to actively monitor to ensure no impact occurs.
Posted Jun 15, 2022 - 10:30 PDT
Update
We are continuing to investigate this issue and will provide more information as soon as possible.
Posted Jun 15, 2022 - 09:57 PDT
Investigating
We have identified an issue that is impacting some Card Present authorizations, we are investigating further at this time. During this period some card present authorizations may not successfully complete. We are actively in the process of resolving the issue and will continue to update.
Posted Jun 15, 2022 - 09:35 PDT
This incident affected: API and US Processing.