Production Outage
Incident Report for WePay
Resolved
This incident was caused by an internal system test which did not trigger the correct response process. We have resolved this issue, all systems are operational.
Posted May 07, 2019 - 12:51 PDT
Monitoring
Our Production environment is back to operational, we experienced a 7 minute outage between 11:37am and 11:44am Pacific. We will continue to monitor this issue and investigate further.
Posted May 07, 2019 - 11:54 PDT
Investigating
We are currently experiencing a Production outage. We are in the process of investigating the occurrence and will provide additional details shortly.
Posted May 07, 2019 - 11:43 PDT
This incident affected: API, Website, US Processing, Canadian Processing, Settlements/Withdrawals, and UK Processing.