Funding Delays for specific transactions
Incident Report for WePay
Resolved
The stuck withdrawals identified earlier today have now been resolved.

Payouts will now happen as per their standard procedures.
Posted Mar 03, 2023 - 17:17 PST
Update
The WePay Engineering continue to work to clear stuck withdrawals that were identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 15:32 PST
Update
The WePay Engineering continue to work to clear stuck withdrawals that were identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 13:39 PST
Update
The WePay Engineers have identified the root cause of this incident.

The WePay Engineering continue to work to clear stuck withdrawals that were identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 12:09 PST
Update
WePay Engineering Teams continue to work to clear stuck withdrawals that have been identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 10:38 PST
Update
WePay Engineering Teams continue to work to clear stuck withdrawals that have been identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 09:58 PST
Identified
The impact of this incident has been identified.

WePay Engineering Teams are working to clear stuck withdrawals that have been identified.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 09:01 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this incident.

Further updates to be provided upon change of status.
Posted Mar 03, 2023 - 08:07 PST
Investigating
Beginning on 3/1, certain merchants are experiencing delayed funding for specific transactions.

WePay Engineering Teams are actively investigating the issue to identify the root cause and address remediation.
Posted Mar 03, 2023 - 07:14 PST
This incident affected: Settlements/Withdrawals.