New V2 merchants are currently unable to complete the onboarding process
Incident Report for WePay
Resolved
New V2 merchant onboarding process is now working as expected.
Posted Feb 21, 2023 - 15:43 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this issue with the highest priority.
Posted Feb 21, 2023 - 15:27 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this issue with the highest priority.
Posted Feb 21, 2023 - 13:37 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this issue with the highest priority.
Posted Feb 21, 2023 - 12:03 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this issue with the highest priority.
Posted Feb 21, 2023 - 11:25 PST
Update
WePay Engineering Teams remain engaged and continue to investigate this issue with the highest priority.
Posted Feb 21, 2023 - 10:46 PST
Investigating
New V2 merchants are currently unable to complete the onboarding process. WePay Engineering Teams have been engaged and they are currently investigating this issue with the highest priority.
Posted Feb 21, 2023 - 09:42 PST
This incident affected: Website.