Elevated Checkout Errors
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Nov 05, 2019 - 16:56 PST
Monitoring
We have introduced a resolution for the errors being experienced. We are currently seeing API traffic flowing normally as of 4:05PM PST. We will continue to closely monitor for any further disruption.
Posted Nov 05, 2019 - 16:06 PST
Identified
We have identified the issue and are in the process of working to resolve as quickly as possible. We apologize for any impact you are currently experiencing. We will continue to provide updates until resolved.
Posted Nov 05, 2019 - 16:03 PST
Investigating
We have identified a spike in checkout create errors. We are actively investigating and will provide an update shortly.
Posted Nov 05, 2019 - 15:54 PST
This incident affected: API, US Processing, and Canadian Processing.