API Call Latency
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Jul 29, 2020 - 14:19 PDT
Monitoring
We have confirmed that API call response times are normalizing. We will continue to monitor.
Posted Jul 29, 2020 - 13:48 PDT
Investigating
We are currently experiencing high latency for all API calls. Our engineers are currently investigating and we will provide an update shortly.
Posted Jul 29, 2020 - 13:33 PDT
This incident affected: API, Website, US Processing, Canadian Processing, Settlements/Withdrawals, and UK Processing.