Staleness with report data
Incident Report for WePay
Resolved
All impacted data points should now be current and any newly generated report requests contain fresh data.
Posted Nov 02, 2018 - 05:28 PDT
Monitoring
We have implemented a fix to resolve the data staleness, all impacted data points will be fresh within 2 hours.
Posted Nov 02, 2018 - 02:59 PDT
Identified
We've identified the issue causing the report data staleness and restarted the database resources impacting the data freshness.
Posted Nov 02, 2018 - 02:48 PDT
Investigating
We have identified an issue with data latency on app- and user-generated reports. Our engineers are currently investigating and we will provide an update shortly.
Posted Nov 02, 2018 - 02:28 PDT
This incident affected: API, Website, and Settlements/Withdrawals.