Production Elevated Error Rates

Incident Report for WePay

Resolved

We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted May 12, 2020 - 00:20 PDT

Monitoring

We are seeing improved performance on checkouts in our Production environment. Our Processor has rolled out a change to mitigate the increased error rate. We will continue to monitor to ensure no other degradation takes place.
Posted May 11, 2020 - 23:35 PDT

Investigating

We have identified a spike in API errors in checkouts within our Production environment. We are actively investigating and will provide an update shortly.
Posted May 11, 2020 - 23:10 PDT
This incident affected: API and US Processing.