v3 Canadian Production Elevated Error Rates
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted May 10, 2020 - 08:30 PDT
Monitoring
We are seeing improved performance on v3 Canadian transactions. Our downstream processor has rolled out a change to allow v3 Canadian transactions to successfully process. We will continue to monitor to ensure no other degradation takes place.
Posted May 10, 2020 - 08:01 PDT
Identified
We have confirmed the disruption is related to an issue with our downstream processor. At this time Canadian v3 production services are not processing successfully. We are actively in the process of resolving the issue and will continue to update.
Posted May 10, 2020 - 07:05 PDT
Investigating
We have identified a spike in API errors within our v3 environment involving Canadian transactions. We are actively investigating and will provide an update shortly.
Posted May 10, 2020 - 06:50 PDT
This incident affected: API and Canadian Processing.