Checkout State Delay
Incident Report for WePay
Resolved
This issue is resolved.
Posted Mar 06, 2019 - 23:33 PST
Monitoring
All remaining `Pending` / `Captured` payments continue to move to a `Captured` / `Released` state and will be resolved shortly. We are continuing to monitor at this time.
Posted Mar 06, 2019 - 22:53 PST
Identified
We have identified a delay with checkouts moving from a `Pending` / `Captured` state to a `Captured` / `Released` state, depending on your API version. You will still receive an IPN once the state has changed. We are working through the backlog at this time.
Posted Mar 06, 2019 - 20:37 PST
This incident affected: API.